AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Emerson 14666 Will Not Start On High

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
Emerson 14666 Will Not Start On High  Rate Topic 
AuthorPost
 Posted: Sat Jan 21st, 2012 01:55 pm
  PMQuoteReply
1st Post
Ron Gibson
Guest
 

Joined: Sat Apr 10th, 2010
Location: Cartersville, Georgia USA
Status: 
Offline
The fan runs on all three speeds, starts on low and medium just will not start on high unless I bump the blades.

I have double and triple checked the wiring, checked the wiring against McComas' diargrams and everything seems to ohm out fine.

Thoughts?

Back To Top PMQuoteReply  

 Posted: Sat Jan 21st, 2012 03:30 pm
  PMQuoteReply
2nd Post
Stan Adams
Super Moderator


Joined: Mon Nov 14th, 2005
Location: Houston, Texas USA
Status: 
Offline
Ron, you may try checking the gap between the rotor & stator to make sure it is the same all the way around. A lot of those had a brass shim between the rotor & case to adjust the rotor gap. It could be that with the increased voltage on high that the rotor is sticking to the stator if it is not centered. I had that happen on a 16646 a number of years back.

Back To Top PMQuoteReply

 Posted: Sat Jan 21st, 2012 03:40 pm
  PMQuoteReply
3rd Post
Ron Gibson
Guest
 

Joined: Sat Apr 10th, 2010
Location: Cartersville, Georgia USA
Status: 
Offline
Awesome advice Stan. It did have a couple of shims I wasn't sure of their purpose and think they are back where they should be but will give it a check.

Back To Top PMQuoteReply  

 Posted: Sun Jan 22nd, 2012 12:01 pm
  PMQuoteReply
4th Post
Ron Powell
Guest


Joined: Thu Mar 6th, 2008
Location: Fruitvale, Texas USA
Status: 
Offline
Ron, Most the time the shims aren't needed anymore and don't need to be put back in, if you put them back in after a rewire that could very well be the problem and causing what Stan has said.

Back To Top PMQuoteReply

 Posted: Sun Jan 22nd, 2012 12:45 pm
  PMQuoteReply
5th Post
Ron Gibson
Guest
 

Joined: Sat Apr 10th, 2010
Location: Cartersville, Georgia USA
Status: 
Offline
Removing the shims, moving the shim, it doesn't matter. The fan will not start on high. Bill Voigt called and gave me some tests to run, we'll see how that goes.

Back To Top PMQuoteReply  

Current time is 07:46 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > Emerson 14666 Will Not Start On High Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.1894 seconds (33% database + 67% PHP). 27 queries executed.