AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
GE Fan Motor  Rate Topic 
AuthorPost
 Posted: Thu Sep 14th, 2017 08:11 am
  PMQuoteReply
1st Post
Tim Everett
Guest
 

Joined: Thu Aug 31st, 2017
Location:  
Status: 
Offline
Gentleman, I am not an electrician and am in need of some help. I pulled this out of my GE and was going to put new wires on it. In the second photo after stripping the covering off the wires there was just one wire strand coming out. Is that going to cause a problem? Should I get it rewired, try to find a replacement or will it be alright?






Back To Top PMQuoteReply  

 Posted: Thu Sep 14th, 2017 09:47 am
  PMQuoteReply
2nd Post
Lane Shirey
AFCA Member


Joined: Wed Apr 30th, 2014
Location: Downingtown, Pennsylvania USA
Status: 
Offline
By the appearance, that "strand" is the actual magnet wire from the coil. You can solder the new headwire directly to that single wire. But, there's a clear varnish insulation on that single wire that must be removed before you can solder to it. Sometimes lacquer thinner or acetone works, but then shine the copper with steel wool. If the wire doesn't get shiny, you didn't get off all of the varnish. 

Only remove the varnish exactly where you will be soldering, and be sure to reinsulate it when you're done. After you've attached the new headwire, secure it to the coil using dental floss so the oscillation doesn't wiggle your new connections. 



If the insulation on the wire stubs coming out of the stator is crumbling, sleeve it with a short piece of shrink tubing. If it's in really bad shape, you can secure it using some epoxy, but make absolute sure it's in the position you want it. 



Make sure your headwire repairs and positioning/ size of your splice will fit when you insert the stator into the housing. Pay attention to the bolt holes in the stator as well as areas that might interfere with the cast features of the motor housings. I usually take a photo of the original factory splice so I can refer to it later and make mine similar. 

 
I hope that helps you. 

Back To Top PMQuoteReply

 Posted: Thu Sep 14th, 2017 09:50 am
  PMQuoteReply
3rd Post
Lane Shirey
AFCA Member


Joined: Wed Apr 30th, 2014
Location: Downingtown, Pennsylvania USA
Status: 
Offline
As I look at your photo, that one coil looks burnt. Before you go to that bother, I'd check for a short from the coil to laminate core. If it has been burnt, it likely needs rewound, or you can look for a good used one. In my opinion it doesn't look good. 
Also it looks like someone has used vinyl electrical tape on that coil that looks burnt. Always use cloth electrical friction tape on a stator. 

Last edited on Thu Sep 14th, 2017 09:51 am by Lane Shirey

Back To Top PMQuoteReply  

 Posted: Fri Sep 15th, 2017 04:40 pm
  PMQuoteReply
4th Post
Tim Everett
Guest
 

Joined: Thu Aug 31st, 2017
Location:  
Status: 
Offline
You were correct Lane, I took the motor to an electric motor shop and they advised that the it was toast.

Back To Top PMQuoteReply

Current time is 01:19 pm  
AFCA Forums > Antique Fan Collectors Association > Pre-1950 (Antique) > GE Fan Motor Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2170 seconds (31% database + 69% PHP). 27 queries executed.