AFCA Forums Home
Home Search search Menu menu Not logged in - Login | Register
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Given a 1955 Emerson 79646 SD today!

 Moderated by: Steve Cunningham, Rod Rogers, Larry Hancock
New Topic Reply Printer Friendly
Given a 1955 Emerson 79646 SD today!  Rate Topic 
AuthorPost
 Posted: Sun Dec 2nd, 2018 10:58 pm
  PMQuoteReply
1st Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Hello everyone, today a friend of mine from church gave me a 1955 Emerson 79646 SD fan today that he had gotten from where he worked over at Smokercraft years ago and he told me he wasn't sure if it worked or not but I said "that's fine, I'm up for a challenge". 


The fan was super dirty from sitting in my friend's garage for over 20 years and so I cleaned it up with some Krud Kutter and some heavy duty scotch brite pads. 



The fan had its original 2 prong cord replaced with a 16 gauge 3 prong cord by the maintenance department at Smokercraft years ago and when they did that they wired the cord straight to the fan motor through the original headwire and did away with the capacitor and switch in the base. 



My question is, if this motor needs a capacitor to run would it of ruined the motor on this fan to of ran the fan without the capacitor in the base? Also I need a switch asssembly for this fan besides the capacitor does anyone on here have a spare switch assembly for this particular fan laying in their parts stash? Also what size of capacitor did this fan use originally so I can get the right size capacitor for this fan to get it running again?



Also the oscillator engagement knob seems to be seized up as when I try to turn it to engage and disengage the oscillator mechanism the knob doesn't budge.



Thanks for your guy's help.


Levi 

P.S. Pictures posted below of fan in question.




Front view of the fan.


Motor tag.



Oscillator knob that is seized up.

Back To Top PMQuoteReply  

 Posted: Sun Dec 2nd, 2018 11:28 pm
  PMQuoteReply
2nd Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
I'm pretty sure that fan has to have a capacitor to run.

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 12:07 am
  PMQuoteReply
3rd Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Yes, I kind of figured about the capacitor, but if it was wired directly to a cord and they attempted to run itg that way would they have ruined the motor or would it just not ran? 

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 12:20 am
  PMQuoteReply
4th Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
Levi.  I don't think the fan will run with a missing capacitor and likely the motor is toast.  I'll have to experiment and see if it'll run with it disconnected.  I had one that was going bad that caused the fan to speed up and slow down.  Will the fan run at this time?

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 12:54 am
  PMQuoteReply
5th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
I didn't even try to plug it in because I knew that the fan was probably not gonna run without a capacitor wired in. I'm assuming it'll run because I'm guessing it must of ran wired up like it was because they used it up until 30 years go, and I'm guessing that wiring job was done in the late 1960s early 1970s to make it  comply with commercial wiring standards (a grounded cord) and I'm guessing they used it that way for a short period of time before finally retiring the fan in the 1980s. But like I said I didn't plug it in as I didn't want to risk damaging anything.

Last edited on Mon Dec 3rd, 2018 05:12 am by Levi Mevis

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 02:08 am
  PMQuoteReply
6th Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
https://youtu.be/oqQgWvBX9_0 This should explain it. If damage was done it was done long ago.  The correct capacitor is 2.5 ufd 450 volt.  

Last edited on Mon Dec 3rd, 2018 02:09 am by Kevin Massey

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 02:10 am
  PMQuoteReply
7th Post
John McComas
AFCA Member


Joined: Mon Dec 4th, 2006
Location: Branson West, Missouri USA
Status: 
Offline
I'm thinking this fan may NOT be a PSC motor.
My reasoning is:
1.  If this is a 12" fan, the 0.9 amp draw is too high for a PSC motor.
2.  It looks like the headwire is two conductor and not three conductor needed for PSC motor.
Maybe I'm seeing things in the photos  :-)

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 02:13 am
  PMQuoteReply
8th Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
Never mind. I don't look close enough at the fan.

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 02:17 am
  PMQuoteReply
9th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
It looks like according to that video that the motor will just not start on its own and not run properly without the capacitor in and also draw twice the current but he didn't say anything about it doing any permanent damage to the motor, it just won't run right because the start and run windings won't be out of phase like they're supposed to be.
So it seems the fan's motor may be just fine yet, I just need to get the proper rating capacitor for the fan and then get a switch assembly for the fan to install in the base of the fan, which I'm hoping someone on here will have a spare switch assembly for my fan that they can send me.

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 02:24 am
  PMQuoteReply
10th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
John McComas wrote: I'm thinking this fan may NOT be a PSC motor.
My reasoning is:
1.  If this is a 12" fan, the 0.9 amp draw is too high for a PSC motor.
2.  It looks like the headwire is two conductor and not three conductor needed for PSC motor.
Maybe I'm seeing things in the photos  :-)


John, it does only have 2 wires for the headwire, and it is a 12" fan (79646 which is a 12" as opposed to a 79648 which is a 16").

I know they did make some of the 12" fans with PSC motors but I'm beginning to wonder if the SD designation after the model number somehow refers to the fact that its a shaded pole motor as opposed to a PSC motor fan (Which I think the AX designation fans had the PSC motors in them, which I did at one time have a 77648 AX fan that had a PSC motor in it).

What do you think? Am I on to something?

Maybe some of the Emerson experts here could chime in? 

George?


Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 02:25 am
  PMQuoteReply
11th Post
David Allen
AFCA Member
 

Joined: Mon Mar 6th, 2017
Location: Northport, Alabama, USA
Status: 
Offline
Levi, if the 3-wire cord was connected to the motor's 3-wire headwire, then it would have been harmful to the motor. The neutral and ground are the same voltage potential, so it would be like having those two connected together, without the capacitor in the circuit.

The damage caused if they did connect it that way would have taken a lot of time to develop (minutes of power on but not turning) and there would have been heat and smoke before the damage was fatal. So, lots of chances for them to unplug it.

But, it looks like a 2-wire headwire to me as well, so maybe it will be OK. Either way, don't give up hope on it.

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 02:28 am
  PMQuoteReply
12th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
David Allen wrote: Levi, if the 3-wire cord was connected to the motor's 3-wire headwire, then it would have been harmful to the motor. The neutral and ground are the same voltage potential, so it would be like having those two connected together, without the capacitor in the circuit.

The damage caused if they did connect it that way would have taken a lot of time to develop (minutes of power on but not turning) and there would have been heat and smoke before the damage was fatal. So, lots of chances for them to unplug it.

But, it looks like a 2-wire headwire to me as well, so maybe it will be OK. Either way, don't give up hope on it.

Thanks David, It is definitely a 2 wire, head wire and they had the hot and neutral connected to the 2 wires of the headwire and the ground wire of the cord connected to the body of the fan through one of the base cover screws.

The only thing I can think of is that if this was a PSC motored fan and it did have 3 headwires, is that maybe they cut the start winding lead (the third wire lead) and just had the two main wires left exposed and then wired those up to the cord and then grounded the cord (the green ground wire) to the body of the fan. 


But like I said it looks to me like it was a factory 2 wire head wire to me though so it may very well be just a plain ol' shaded pole motor in this fan, and that the fan is perfectly fine and that all I need is just a switch assembly for the fan. 


Although the base of the fan looks like it has screws holes in it that were for a capacitor or something to be mounted in the base, but it may have just been a design used on all of the Emerson fan bases to simplify manufacturing so that they didn't have to make two different types of bases, just make a bunch of bases with the screw holes in it for the capacitor mounting hardware and if the fan had a PSC motor in it, you mount the capacitor in the base using the molded in screw holes and if it just had a shaded pole motor in it the screw holes would be unobtrusive. 

I think Hunter, R & M and Westinghouse did a similar thing with their fans as well.

Last edited on Mon Dec 3rd, 2018 02:49 am by Levi Mevis

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 02:42 am
  PMQuoteReply
13th Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
Levi you have a shaded pole motor. It'll run warmer than the older polyphase Emerson fans.

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 02:42 am
  PMQuoteReply
14th Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
.

Last edited on Mon Dec 3rd, 2018 02:43 am by Kevin Massey

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 02:47 am
  PMQuoteReply
15th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Kevin Massey wrote: Levi you have a shaded pole motor. It'll run warmer than the older polyphase Emerson fans.
That's what I thought, but I wasn't sure, so It seems all I need is a switch assembly then for my fan, which is a 3 speed lever switch and I would think it shouldn't be too hard to locate a switch assembly for this fan. Someone here is bound to have one floating around in their parts stash somewhere that they could send me.

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 05:48 am
  PMQuoteReply
16th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
OK, how the heck does the Oscillator mechanism on this fan work? 

There's a collar on the bottom of the oscillator wheel that's supposed to rotate to I believe engage and disengage the oscillator mechanism (at least I'm guessing that's how you engage and disengage the oscillator mechanism on these Emerson Oscillators as there isn't any sort of knob or button on top that you turn or push/pull to engage/disengage the oscillator mechanism like you do on the GE's, Hunters, Westinghouses. 


But when I go to try and rotate the collar on the bottom of the oscillator wheel on this fan the collar doesn't budge, but when I remove the oscillator linkage from the Oscillator wheel then the collar will rotate freely like its supposed to and when I look at the oscillator wheel from underneath there's a cutout underneath in the collar assembly of the oscillator assembly that looks like an uppercase letter U that when you rotate that collar assembly on the bottom of the Oscillator Wheel Assembly you can see multiple holes pass into view through the U shaped cutout on the bottom of the collar assembly of the oscillator wheel assembly.

Is there perhaps something wrong with this fan's Oscillator Wheel assembly that's causing the Collar Assembly to jam up and not allow the collar assembly to engage and disengage the oscillator mechanism properly or am I completely wrong in how the Oscillator mechanism on this Emerson fan works?

Any Help in this matter is greatly Appreciated as I'm not very familiar with how the Emerson Oscillator Mechanisms work when compared to the GE, Westinghouse and Hunter Oscillator Mechanisms work (which are just a simple knob on top of the fan that you screw down tight to engage the oscillator mechanism and loosen to disengage the oscillator mechanism which is pretty straight-forward to use, compared to the Emerson Oscillating Mechanism).
  

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 07:53 am
  PMQuoteReply
17th Post
Charlie Forster
AFCA Member


Joined: Sun Jul 13th, 2014
Location:  
Status: 
Offline
Levi
The wheel that the oscillator arm hooks to is what adjusts the sweep and they need to be clean and  if someone put in a different screw it may be to long.
The oscillator runs all the time. if you don't want it to oscillate  you turn that wheel so that the  screw is as close to center as it can get on that wheel.

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 08:05 am
  PMQuoteReply
18th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Charlie Forster wrote: Levi
The wheel that the oscillator arm hooks to is what adjusts the sweep and they need to be clean and  if someone put in a different screw it may be to long.
The oscillator runs all the time. if you don't want it to oscillate  you turn that wheel so that the  screw is as close to center as it can get on that wheel.

Thanks Charlie, I've looked at the oscillator linkage and the screw securing the linkage to the oscillator wheel and the screw doesn't appear to of been replaced but depending on which of the holes you screw into when you have the linkage detached from the oscillator wheel and are rotating the oscillator wheel the screw doesn't go in all the way into the hole (when I rotate the oscillator wheel there appears to be about 4 or 5 different holes that make an appearance through the cutout on the bottom of the adjustment wheel on the bottom of the oscillator adjustment wheel). 


Theres only one hole that the screw screws into fully and that's the hole that shows itself when the adjustment wheel is turned fully counter-clockwise the rest of the holes the screw won't go into all the way and the screw hole that the screw goes all the way into allows the adjustment wheel to turn freely like its supposed to but it won't turn all the way just an 1/8 of a turn and then it stops. The Oscillator however isn't engaged, the oscillator wheel turns but it won't cause the fan to oscillate back and forth.

Any ideas as to whats going on?  

Last edited on Mon Dec 3rd, 2018 08:06 am by Levi Mevis

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 01:06 pm
  PMQuoteReply
19th Post
Zachary Parr
AFCA Member


Joined: Thu Dec 22nd, 2016
Location: Overland Park, Kansas USA
Status: 
Offline
I am pretty sure these didn't use capacitors, check to see if the motor only has 2 wires coming out of it then it doesn't use a capacitor. Don't hook one up until you know

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 01:23 pm
  PMQuoteReply
20th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Zachary Parr wrote: I am pretty sure these didn't use capacitors, check to see if the motor only has 2 wires coming out of it then it doesn't use a capacitor. Don't hook one up until you know
It only has two wires coming out of the motor and the hardwire is a little crispy meaning the insulation is stiff and brittle. 

I think I need to replace the headwire but I'm not sure how to do that on this fan as the rotor has no place to stick a screwdriver to lock it in place so I can unscrew the blades from the fan so I could disassemble the fan motor housing to get to the headwire.

Any ideas how to go about disassembling this fan?

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 08:50 pm
  PMQuoteReply
21st Post
Zachary Parr
AFCA Member


Joined: Thu Dec 22nd, 2016
Location: Overland Park, Kansas USA
Status: 
Offline
There is a way to do it but I can't find my picture.

Last edited on Mon Dec 3rd, 2018 08:51 pm by Zachary Parr

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 10:23 pm
  PMQuoteReply
22nd Post
Charlie Forster
AFCA Member


Joined: Sun Jul 13th, 2014
Location:  
Status: 
Offline
Levi,
Possibly the drive shaft is  broken .

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 11:17 pm
  PMQuoteReply
23rd Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Hmm, I'll take the cover off the oscillator gearbox and take a look at the gears.

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 11:31 pm
  PMQuoteReply
24th Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
You could cheat like I did and use plastic crimp wire nuts. My 77 series fan had them under the bullet. No need to pull the stator for new headwire.

Back To Top PMQuoteReply

 Posted: Mon Dec 3rd, 2018 11:45 pm
  PMQuoteReply
25th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
That's what I was thinking too but the entire headwire even going into the stator is brittle and I'm afraid that if I tried to cut off the headwire at where it ends coming out of the motor housing and try to then strip the sheathing off the wiring that I might damage the wiring and make it worse than it is now... :wondering:

Back To Top PMQuoteReply  

 Posted: Mon Dec 3rd, 2018 11:59 pm
  PMQuoteReply
26th Post
Todd Adornato
AFCA Member
 

Joined: Sat Jun 2nd, 2018
Location: Tulsa
Status: 
Offline
Now I’m wondering about this guy who gave you that fan.  A friend, huh?  :P

Back To Top PMQuoteReply

 Posted: Tue Dec 4th, 2018 12:07 am
  PMQuoteReply
27th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Todd Adornato wrote: Now I’m wondering about this guy who gave you that fan.  A friend, huh?  :PTodd, the guy who gave me this Emerson isn't the same guy who gave me the Menominee. Two completely different people.  :D

Back To Top PMQuoteReply  

 Posted: Tue Dec 4th, 2018 12:10 am
  PMQuoteReply
28th Post
Todd Adornato
AFCA Member
 

Joined: Sat Jun 2nd, 2018
Location: Tulsa
Status: 
Offline
Levi, I meant it as “some friend who gave you that headache”.... lol

Back To Top PMQuoteReply

 Posted: Tue Dec 4th, 2018 12:12 am
  PMQuoteReply
29th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
oh, OK, but really the fan will be nice once I get it fixed up and get a new switch and speed coil assembly located for it.

Back To Top PMQuoteReply  

 Posted: Tue Dec 11th, 2018 01:57 pm
  PMQuoteReply
30th Post
Michael Mirin
AFCA Member


Joined: Wed Mar 28th, 2007
Location: Merrillville, Indiana USA
Status: 
Offline
The letter designation is for the type of fan finish.

Back To Top PMQuoteReply

 Posted: Tue Dec 11th, 2018 03:44 pm
  PMQuoteReply
31st Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Ok, so then Emerson apparently made both Shaded Pole and PSC motors for the 12" variety of their fans? 🤔

Back To Top PMQuoteReply  

 Posted: Tue Dec 11th, 2018 04:32 pm
  PMQuoteReply
32nd Post
Kevin Massey
AFCA Member


Joined: Sat Jan 24th, 2015
Location:  
Status: 
Offline
77 series were a nicer fan. 79 series were cheaper but still good fans.

Back To Top PMQuoteReply

 Posted: Tue Dec 11th, 2018 07:32 pm
  PMQuoteReply
33rd Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Ok, so the 79 series was shaded pole whereas the 77 series was PSC. Ok that makes sense. 

Back To Top PMQuoteReply  

 Posted: Thu Dec 13th, 2018 01:17 am
  PMQuoteReply
34th Post
John Weaver
AFCA Member
 

Joined: Wed Feb 14th, 2018
Location:  
Status: 
Offline
No capacitor in that fan.  Very simple two wire system. Can’t really mess emup.  There’s something about em I like. Good looking smooth running fans. 


Back To Top PMQuoteReply

 Posted: Thu Dec 13th, 2018 01:22 am
  PMQuoteReply
35th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Ok thanks, just need to find a switch for mine and I should be good to go. 👍

Back To Top PMQuoteReply  

 Posted: Thu Dec 13th, 2018 10:14 pm
  PMQuoteReply
36th Post
Lane Shirey
AFCA Member


Joined: Wed Apr 30th, 2014
Location: Downingtown, Pennsylvania USA
Status: 
Offline
Late 79xxx’s are shady pole, earlier have caps.  I believe 77xxx are overlap blades and 79xxx are improved Parker. 

Back To Top PMQuoteReply

 Posted: Thu Dec 13th, 2018 10:24 pm
  PMQuoteReply
37th Post
Levi Mevis
AFCA Member


Joined: Tue Feb 24th, 2015
Location: Elkhart, Indiana USA
Status: 
Offline
Ok, so my fan is from 1955 according to the date stamp on the ID tag, which I'm guessing makes it a late 79 series Emerson since it's shaded pole? 

Another thing is trying to find a replacement switch assembly for my fan, which I have a post in the BST section of the forum asking if anyone had a switch for a Shaded Pole 79 series Emerson fan but so far I've come up empty handed, athough Lane you asked me for pictures of my fan, in that post which makes me wonder if you may have a switch assembly that might work on my fan but wanted to double check my fan to make sure? 

Back To Top PMQuoteReply  

Current time is 10:29 am  
AFCA Forums > Antique Fan Collectors Association > Post-1950 (Vintage) > Given a 1955 Emerson 79646 SD today! Top



Beige Theme By: Di @ UltraBB
UltraBB 1.17 Copyright © 2007-2008 Data 1 Systems
Page processed in 0.2542 seconds (23% database + 77% PHP). 34 queries executed.